Адаптировать модуль Opencart 2.1 под 2.3

300 руб. за проект • наличный расчёт, безналичный расчёт, электронные деньги
09 ноября 2018, 20:24 • 2 отклика • 20 просмотров
Есть модуль
Нужно адаптировать под 2.3
OCMOD
Переделывать ничего не нужно.
Просто после установки в админке он не дает его редактировать - так как ссылается на путь, который поменялся в 2.3 версии к модулям
Насколько я помню там проблема в путях к extension
У самого нет времени просто заняться.